VDC khuyen mai
Trang 1 / 2 12 LastLast
Hiển thị kết quả từ 1 đến 10 / 11
  1. #1
    Tham gia
    02-10-2005
    Bài viết
    6
    Like
    0
    Thanked 0 Times in 0 Posts

    IE không gõ được Tiếng Việt

    Các huynh chỉ giúp đệ là tại sao vài ngày nay không biết lỡ làm sao mà Internet Explorer không sao gõ được tiếng Việt (trên những web không hỗ trợ tiếng Việt đệ dùng unicode gõ nó không ăn, nghĩa là gõ "Xin cha2o" nó không ra tiếng Việt, chứ không nói là ko hiển thị tiếng Việt nha, mấy ngày trước vẫn bình thường, dùng thử Firefox thì gõ bình thường)

    Với lại sao các file trên máy mình, khi nhấn deleete, nó ko confirm hỏi lại, mà delete cái bụp liền à, nhiều lúc lỡ tay là tiêu tùng luôn.

    Cám ơn trước mọi người nha...

  2. #2
    Tham gia
    17-02-2005
    Bài viết
    373
    Like
    0
    Thanked 0 Times in 0 Posts
    Nên update lại Service pack của Windows hoặc IE (có thể remove đi rồi cài lại).
    Ngoài ra cũng nên xem lại bộ gõ: Character set(bộ mã), INPUT method (kiểu gõ) đã đặt đúng chưa!

  3. #3
    Tham gia
    02-10-2005
    Bài viết
    6
    Like
    0
    Thanked 0 Times in 0 Posts
    cách đây vài ngày nó còn ok, mà giờ ko sao gõ được, bộ mã đúng rồi mừ.

    Còn delete file mà ko confirm là sao ta?

  4. #4
    Tham gia
    06-03-2004
    Location
    Địa ngục
    Bài viết
    548
    Like
    14
    Thanked 3 Times in 3 Posts
    Còn delete file mà ko confirm là sao ta?
    vào properties của thùng rác có chỗ chọn confirm hay không?
    thế thôi

  5. #5
    Tham gia
    23-09-2003
    Location
    Túp lều của bác Tom
    Bài viết
    145
    Like
    0
    Thanked 0 Times in 0 Posts
    Không hiển thị tiếng Việt là do spyware rồi . Máy mình lúc trước cũng bị y vậy!

  6. #6
    Tham gia
    14-10-2004
    Bài viết
    138
    Like
    0
    Thanked 0 Times in 0 Posts
    Thế bác có cài spyware doctor ko? Hồi trước tui cũng bị thằng này làm cho ko gõ được tiếng Việt trên web. Gỡ nó đi, cài thằng AntiSpyware của windows là hết bị liền.

    Thân

  7. #7
    Tham gia
    07-10-2007
    Bài viết
    3
    Like
    0
    Thanked 0 Times in 0 Posts
    Tôi sử dụng win víta sp1, vào google trong IE thì không gõ được dấu tiếng Việt nhưng vào trình duyệt Avant Browser thì bình thường. Có cách nào khắc phục không các bạn?

  8. #8
    Tham gia
    21-03-2008
    Bài viết
    516
    Like
    0
    Thanked 3 Times in 3 Posts
    easy easy ! chỉ cần vào IE Tools -> Options -> Securityu -> bỏ chọn Enable Protect Mode. restart ie & have fun

  9. #9
    Tham gia
    16-05-2008
    Bài viết
    7
    Like
    0
    Thanked 1 Time in 1 Post

    Rất hay ! Đây là câu trả lời chuẩn nhất

    Quote Được gửi bởi CounterStrike View Post
    easy easy ! chỉ cần vào IE Tools -> Options -> Securityu -> bỏ chọn Enable Protect Mode. restart ie & have fun
    mọi người cứ nói ở đâu, câu trả lời chuẩn thế này còn làm phức tạp làm gì

  10. #10
    Tham gia
    28-11-2008
    Bài viết
    1,848
    Like
    31
    Thanked 37 Times in 35 Posts
    Quote Được gửi bởi CounterStrike View Post
    easy easy ! chỉ cần vào IE Tools -> Options -> Securityu -> bỏ chọn Enable Protect Mode. restart ie & have fun
    oh many thank hôm trước cũng bị vậy

Trang 1 / 2 12 LastLast

Bookmarks

Quy định

  • Bạn không thể tạo chủ đề mới
  • Bạn không thể trả lời bài viết
  • Bạn không thể gửi file đính kèm
  • Bạn không thể sửa bài viết của mình
  •