VDC khuyen mai
Trang 1 / 2 12 LastLast
Hiển thị kết quả từ 1 đến 10 / 15
  1. #1
    Tham gia
    20-02-2007
    Bài viết
    16
    Like
    0
    Thanked 0 Times in 0 Posts

    Tệ thật ! Vì sao không vào được Bios và màn hình Boot khởi động ?

    Máy tính của em vừa mới đi sửa xong. Người ta bảo là chỉ hư nguồn. Vậy mà không hiểu sao sau khi thay nguồn rồi mang về, em cắm thêm một ổ cứng theo đúng master và slave thì máy tính lại báo là không nhận ra ổ cứng. Em lấy dây slave ra khỏi ổ cứng thì máy vẫn bị như vậy. Sau khi cắm dây master vào ổ cứng còn lại thì kết quả cũng không khả quan hơn. Cuối cùng em cho dĩa cài đặt window vào và cài đặt lại trên một ổ cứng thì máy chạy bình thường nhưng chỉ nhận ra có ổ đĩa C. Sau đó em định vào lại Bios để chỉnh lại quyền khởi động đầu tiên là ổ đĩa CDROM để bỏ đĩa Hiren Boot CD vào để tạo thêm một phân vùng nhưng không vào Bios được.
    Khởi động lại máy tính thì em nhận thấy trên màn hình không còn dòng chữ "Del - Setup" và "F8 - Boot Mode" như trước kia nữa. Mong mọi người giúp đỡ !
    Quote Quote

  2. #2
    Tham gia
    25-05-2005
    Bài viết
    493
    Like
    0
    Thanked 0 Times in 0 Posts
    Lúc khởi động máy bạn nhấn Del coi có vào được BIOS Setup không?
    màn hình không còn dòng chữ "Del - Setup" và "F8 - Boot Mode" như trước kia nữa
    có nghĩa là thế nào? Màn hình khởi động quen thuộc đã thay đổi? Hay bạn bị luộc Main bên tiệm sửa máy rồi?

  3. #3
    Tham gia
    16-05-2008
    Bài viết
    4
    Like
    0
    Thanked 0 Times in 0 Posts
    May Tinh Nhu The Ban Thu Thao Pin Ra De Xac Lap Lai Bios Chu Co Gi Dau

  4. #4
    Tham gia
    20-02-2007
    Bài viết
    16
    Like
    0
    Thanked 0 Times in 0 Posts
    Quote Được gửi bởi uroif View Post
    Lúc khởi động máy bạn nhấn Del coi có vào được BIOS Setup không?

    có nghĩa là thế nào? Màn hình khởi động quen thuộc đã thay đổi? Hay bạn bị luộc Main bên tiệm sửa máy rồi?
    Main của em chắc chắn là không bị "luộc" đâu. Em đã kiểm tra rất kĩ rồi. Trước khi cắm thêm một ổ cứng thì màn hình khởi động vẫn hiện lên như bình thường. Chỉ sau khi cắm thêm một ổ cứng rồi xảy ra sự cố như em đã nêu trên thì mới bị. Em đã nhấn Del nhiều lần khi máy khởi động nhưng vẫn không hiện ra Bios Setup. Còn cách tháo pin ra để xác lập lại Bios thì em không biết làm như thế nào. Mong mọi người giúp đỡ !

  5. #5
    Tham gia
    25-05-2005
    Bài viết
    493
    Like
    0
    Thanked 0 Times in 0 Posts
    Nhiều khả năng ổ cứng mới của bạn thiết lập sai jumper hoặc bị lỗi bo mạch.
    Kiểm tra lại thiết lập ổ cứng.
    Đặt lại cho BIOS về default chỉ cần chọt vào 2 chốt Clear CMOS, hoặc tháo pin ra khoảng 5ph là đc.

  6. #6
    Tham gia
    22-09-2008
    Bài viết
    2
    Like
    0
    Thanked 0 Times in 0 Posts
    may tinh cua minh khi bat nguon len thi chi co quat chay. BIOS khong chay duoc, man hinh va chuot deu chua nhan duoc. cac ban giup minh di

  7. #7
    Tham gia
    21-01-2007
    Location
    Đồng Nai
    Bài viết
    64
    Like
    0
    Thanked 0 Times in 0 Posts
    bạn kiểm tra hết lại coi.có thể bạn thiết lập jumper sai thì sao.

  8. #8
    Tham gia
    07-08-2007
    Bài viết
    231
    Like
    0
    Thanked 0 Times in 0 Posts
    jum sai rùi bạn ơi hoạc bạn cho hdd về cổng 2 rùi

  9. #9
    Tham gia
    28-04-2008
    Bài viết
    44
    Like
    0
    Thanked 0 Times in 0 Posts
    thay pin cmos di t cung bi nhu the thay pin no chay binh thuong ma chuc vui

  10. #10
    Tham gia
    21-10-2007
    Bài viết
    114
    Like
    0
    Thanked 0 Times in 0 Posts
    Bạn clear CMOS ==> Gắn từng ổ đĩa một rồi vào Bios xem máy có nhận ra không.Nếu máy nhận ra hết thì bạn đã gắn jum sai

Trang 1 / 2 12 LastLast

Bookmarks

Quy định

  • Bạn không thể tạo chủ đề mới
  • Bạn không thể trả lời bài viết
  • Bạn không thể gửi file đính kèm
  • Bạn không thể sửa bài viết của mình
  •