VDC khuyen mai
Trang 1 / 2 12 LastLast
Hiển thị kết quả từ 1 đến 10 / 18
  1. #1
    Tham gia
    08-09-2004
    Bài viết
    56
    Like
    0
    Thanked 0 Times in 0 Posts

    Không thể mở Task Manager khi nhấn Ctrl+Alt+Del

    Các bạn cho mình hỏi tại sao máy mình khi nhấn tổ hợp phím Ctrl+Alt+Del thì hiện ra thông báo: "Task Manager has been disabled by your Administrator". Vậy là bị gì vậy? Mình không biết có phải bị virus hay không? Xin các bạn chỉ giúp.
    Quote Quote

  2. #2
    Tham gia
    05-08-2002
    Bài viết
    34
    Like
    0
    Thanked 0 Times in 0 Posts
    uh, có một số virus chơi trò đó, downn bkav về chạy, nhớ tắt system restore

  3. #3
    Tham gia
    01-08-2006
    Bài viết
    13
    Like
    0
    Thanked 0 Times in 0 Posts
    bi virut rồi bạn ah!

  4. #4
    Tham gia
    13-01-2007
    Bài viết
    3
    Like
    0
    Thanked 0 Times in 0 Posts
    vào đây tải H2T Access Tool về!
    Access đến Registry editor, windows task manager, folder option
    http://skapasystem.wordpress.com/

  5. #5
    Tham gia
    16-10-2006
    Location
    Hà Nội
    Bài viết
    2,203
    Like
    8
    Thanked 13 Times in 11 Posts
    Bạn đang đăng nhập với tài khoản nào, admin à.

  6. #6
    Tham gia
    08-09-2003
    Location
    TpHCM
    Bài viết
    26
    Like
    0
    Thanked 0 Times in 0 Posts
    Mình mới gặp trường hợp giống bạn hôm wa. Bạn thử làm giống mình xem: down 1 bản BKAV mới về USB, khởi động vào Safe mode, quét từ trong safe mode. Hôm qua, mình diệt được gần 3.000 con Virus gì đó. Sau đó khởi động lại máy, Mọi việc trở lại bình thường. (Lúc đầu tưởng phải cài lại máy chứ).

  7. #7
    Tham gia
    03-05-2007
    Bài viết
    11
    Like
    0
    Thanked 0 Times in 0 Posts
    Đích thị là bị virus rồi,mình cũng đã gặp trường hợp này.

  8. #8
    Tham gia
    08-09-2004
    Bài viết
    56
    Like
    0
    Thanked 0 Times in 0 Posts
    Sao mình dùng BKAV bản mới cập nhật ngày 08/05/2007 về tắt cái system restore xong rồi vào safe mode mà vẫn không có thấy con virus nào hết. Mình đăng nhập bằng account admin.

  9. #9
    Tham gia
    16-10-2006
    Location
    Hà Nội
    Bài viết
    2,203
    Like
    8
    Thanked 13 Times in 11 Posts
    Bình thường bạn vẫn đăng nhập bằng acount Administrator rồi tự nhiên bị thế này à. Khó nhỉ. Thông báo này là do khi đăng nhập với một tài khoản không phải Administrator và bị giới hạn quyền. Bạn thử xem lại trong phần User xem sao. Admin hay Administrator?

  10. #10
    Tham gia
    19-08-2005
    Location
    cPanel.vn
    Bài viết
    1,123
    Like
    1
    Thanked 24 Times in 3 Posts
    Cách 1: Vào Start ~> Run ~> copy đoạn lệnh sau rồi paste vào rồi Enter :
    REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Pol icies\System /v DisableTaskMgr /t REG_DWORD /d 0 /f

    Cách 2: Vào Registry Editor để chỉnh sửa:
    HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies\ System

    Tìm khóa DisableTaskMgr bên phải và thay đổi giá trị thành 0.

    Cách 3: Còn nếu sợ làm sai thì copy đoạn code này rồi save thành file có định dạng là .reg rồi chạy file này.
    Windows Registry Editor Version 5.00
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\System]
    “DisableTaskMgr”=dword:00000000

    Cách 4: Cuối cùng là dùng Group Policy Editor (chính sách nhóm)

    Start ~> Run ~> nhập vào gpedit.msc rồi OK.
    Tìm theo: Administrative Templates ~> System ~> Ctrl+Alt+Delete Options ~> Remove Task Manager.
    Double click vào Remove Task Manager rồi thiết lập là Not Configured, xong rồi thì Ok.
    Sau khi làm xong 1 trong các bước trên thì khởi động lại máy tính.

Trang 1 / 2 12 LastLast

Bookmarks

Quy định

  • Bạn không thể tạo chủ đề mới
  • Bạn không thể trả lời bài viết
  • Bạn không thể gửi file đính kèm
  • Bạn không thể sửa bài viết của mình
  •